Announcement

Collapse
No announcement yet.

Not peeing Yet and Flushing Tank Ideas

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not peeing Yet and Flushing Tank Ideas

    I hooked up a flushing attachment that came with motor checked the fit looked good repaired a seal so fairly tight fit fired up motor didn't run very long 15 seconds or so I didn't get any pumping out of the pump no peeing out of Starboard tube probably smoked my impeller ? next, got a Rubbermaid container that everything fit in water level was up to intake scoop that didn't make any difference still no peeing checked port side tube coming from tee below no water in that either I assume that comes directly from tube coming out of pump. Do I need to submerge to have waterline above water pump location? or possibly pour water down tube to fill up /prime pump you wouldn't think that would be required to get this pump working. Also, looking for ideas on what people use for a flushing tank/vessel for running. Bearcat/Homelites. It was not new impeller but didn't looked that bad vanes were flexible still my wear plate needs to be replaced but still will work. Paul
    Attached Files

  • #2
    You may not get the pump to suck up water if the foot isn't submerged so that the pump is below water level (not sure), but you should get pumping with the hose attachment and the water pressure from the hose. No pumping with the latter suggests a pump failure or a blockage somewhere. I run mine in one of those blue plastic industrial 55 gal barrels (discarded from workplace) with the water level above the pump.
    _____________________________________
    1970 Boston Whaler Sakonnet w/ Bearcat 55
    1960 Chris Craft 18' Continental w/ 283 ci V8

    Comment


    • #3
      Thanks for reply, yeah that blue drum would be the ticket. t Paul

      Comment


      • #4
        When using a flush attachment you need to have the water spraying out of the two holes in the side about 2ft in order to have enough water to pump. Submerged in a barrel the six hex bolts above the scoop need to be under water about 3 inches, this is where the water pump is located.
        Dick Johnson
        1989 16ft Sylvan
        '57 Evinrude 18hp
        '58 Johnson 5.5hp
        '61 Johnson 5.5hp LS
        '64 Johnson 18hp
        '72 Johnson 6hp
        '61 Homelite 55 Shortshaft
        '65 Homelite 55
        '66 Homelite
        '68 Bearcat 55 (3)
        '70 Bearcat 55 (2)

        Comment


        • #5
          Thanks Dick that's good information. I will turn up pressure try again, hopefully my impeller/ pump is still good. the pee tube water only comes out only when running correct?.

          Comment


          • #6
            Yes you are correct. Check the pee hose for restriction also, run a wire through it. Rust scale from the cooling jacket can break loose and plug these.
            Dick Johnson
            1989 16ft Sylvan
            '57 Evinrude 18hp
            '58 Johnson 5.5hp
            '61 Johnson 5.5hp LS
            '64 Johnson 18hp
            '72 Johnson 6hp
            '61 Homelite 55 Shortshaft
            '65 Homelite 55
            '66 Homelite
            '68 Bearcat 55 (3)
            '70 Bearcat 55 (2)

            Comment


            • #7
              As my test tank for my Merc 1500, I use a small stock-watering tank that I bought from the local Grange. It is made of fiberglass, holds maybe 100 gallons, and has a drain hole with a screw-in stopper. It did not cost a whole bunch, and it does a great job.

              Comment

              Working...
              X